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Chapter 1.                      Introduction
Microsoft PowerPoint 2022 is an up-to-date guide that provides you with all
you need to know about Microsoft PowerPoint. In this book, you will learn
how to use the amazing features of PowerPoint, design a professional
PowerPoint presentation, and make your slides interactive using transition
and animation. You will learn how to conveniently insert and format pictures,
shapes, tables, charts, videos, and more. This book will also show you how to
work confidently and smartly with MS PowerPoint shortcut commands, tips,
best practices, and so on.

MS PowerPoint is the most common presentation software first developed by
Dennis Austin and Thomas Rudkin of Forethought, Inc. for Macintosh
computers in 1987. Microsoft purchased PowerPoint three months after it
was developed for about $14 million, and it was incorporated into the
Microsoft Office Suite in 1989-1990. The most recent version of PowerPoint
is part of Office 2021 and Office 365 suites.

Most of the amazing Microsoft PowerPoint features have been around for a
while, and the basics are similar for most versions. So, if you have an older
version of PowerPoint, PowerPoint 2021, or Office 365, read on; you will
greatly benefit from this book.



Most Essential PowerPoint Features
Microsoft PowerPoint is an easy-to-use software and a powerful tool for
giving presentations. It has a lot of unique features for easy communication.

PowerPoint slides are highly customizable to fit your needs and
contents.
It helps to make your presentation interesting visually with features to
add images, audio, video, animations, etc. These illustrative tools will
help you to be more improvisational and interactive with the
audience.
PowerPoint has tools like tables, SmartArt, etc., to help you simplify
complex and plenty of information into simple and easy-to-
understand ones.
PowerPoint allows you to work collaboratively with its review
features, which allow for comments and notes.
You can share your PowerPoint presentation with your voice to
anybody, anywhere, and even on YouTube without losing any of its
effects. 

PowerPoint has many excellent features you might not know if you do not
learn the skill. Learning the skill will make you save time, work smartly, and
increase your productivity.

Other impressive features of PowerPoint include:

Themes for a professional-looking presentation
Find and Replace
Paste Special
Clipboard
Autocorrect feature
Spelling checking
Synonym function (Thesaurus)



Hyperlinking
Transition and animation effects
Security features and so many others



Getting Started
To start using PowerPoint, you must install it on your computer or use it
online. Some computers come with Microsoft Office preinstalled, but if you
do not have it, you can get it following the steps below:

Buy or Pay for MS PowerPoint
1. Open your web browser, e.g., Google Chrome.
2. Go to the official website: www.office.com.
3. Click on Get Office if you want an office or PowerPoint on your

desktop and buy from the available options:
Office 365 Family and Office 365 Personal: You can share
Office 365 Family with six people, while Office 365 Personal is
limited to only one person. They are both the same in function,
and both require continuous subscriptions. Office 365 is the best
option for any user who wants access to all the up-to-date office
apps and cloud services. It can run on windows 11, 10, 8, 7, and
macOS. 
Office Home & Student 2021: This is the latest available for a
one-time payment and contains only the essential apps (Excel,
Word, PowerPoint, Access, Outlook, OneNote, Team, and
Publisher). You can only use it on Windows 11, 10, and macOS. 

4. Install Microsoft Office, and PowerPoint is available on your desktop
for use. 

Use MS PowerPoint Freely
If you are not interested in buying Microsoft office, you can use it for free on
the Microsoft official website. The PowerPoint online version is new and
does not contain all the features in the desktop version. The website version
cannot also work without connectivity, making the offline/ desktop version a
good choice.

http://www.office.com


To use MS PowerPoint freely online:

Visit their website, www.office.com.
Sign in if you have an existing account or, 
Create a new one if you do not have one, and MS word will be
available for your use.

http://www.office.com


Chapter 2.                      Chapter 1: Overview of Microsoft
PowerPoint 2022



Navigating the Start Screen

The first thing you see after downloading your PowerPoint and launching it is
the Start Screen. On the Start screen, you have three sections: - Home,
New, and Open.

1. Home Tab  
Select the Home tab in the first section above to select your presentation.
You will either select Blank Presentation or choose from the presentations
already designed. 

Blank Presentation means you will apply background design and font style
by yourself, but clicking on one of the available themes means you want a
beautiful slide already designed with background and font style. All you have
to do is change the background and text. 

If you need more themes, you can select More Themes and have more
themes from Microsoft. 

Another option you have is to start your presentation by using templates. For
example, Type business templates in the search box, and you’ll find some
examples of business templates that you’ll work with. Click one of the
business templates and see already designed business presentations you can
edit and work with.



Like the example you made with business templates, you can search for any
template relating to the content you will present, click on it, and edit it to
your satisfaction.

At the right-down section of the Start Screen, you have: Recent, Pinned, and
Shared with me.

Recent: Where do you have the recent files you have worked on?
Pinned: If you use a file often, you can pin it, and the presentation
will move to Pinned. The essence of pinning a presentation or a file
is for easy access. 
Shared with me: If a file is shared with you on a Microsoft account,
it will be available in the Shared with me section. 

You can also search for a file by typing the file name into the search button.
For example, if you are looking for a file titled HTML, you will type HTML
into the search button, and it will open.

2. New
The New button has a similar interface to what you have in the Home
button. 

3. Open
To open a saved file, you must select the Open button. Here, you’ll see your
saved presentation files or if you saved them in folders. You could browse
locations on your system where you save your file; all you should do is select
the file and open it. 

If the file was shared with you, you must select the shared button, and the
file will be available.



On the left side of the Start Screen, Account, Feedback, Options.

Account: This is the place you have your Microsoft account
information. Here you see your Account privacy. You can change
your office background or theme.
Feedback: You use this to send information to Microsoft. You
could send a smile, a frown, or suggestions to Microsoft. 
Options: Here, you can change your background or theme. This is
also where you customize your ribbon. If a tool is unavailable in
your ribbon, you can go to customize the ribbon and select the
particular tool you want. 

For example, select the main tab and go to draw, select the plus tab to
display all the tools underdraw, and repeat the same with the main tab on
your right. If there’s a tool that is not there and you want that tool, click on it
from the right tab and add it to the other tab. After that, you could use it
within your ribbon. 

This is what we do with Microsoft PowerPoint options.



Basic Terminologies in Microsoft PowerPoint 
Slide

The area in the red line is referred to as a SLIDE.

Thumbnail 

The area in the red line by the left is referred to as a THUMBNAIL.

 

Status Bar 



The tools at the bottom are called STATUS BAR.

Ribbon

The tools at the top are called RIBBON.

Tabs: Group of Ribbons.



Within the ribbon, we have the TABS.

Command Groups: Group of Tabs.



Chapter 3.                      Chapter 2: Slide Master



What is Slide Master?
Slide Master is where you set up your template and all the configurations
for one PowerPoint Presentation. 

Here, you can configure many aspects of PowerPoint, including the default
font and the palette of colors for your corporate company. Hence, you know
your corporate colors, default effects on any object you add to your
presentation, the full background color, title, folder information, and many
more.

You can add placeholders like content, text, picture, charts, tables, smart
objects, media, and other things you could configure into the slide master.
You could do many configurations with it, and most professionals don't even
know these features exist. 

Configuring your PowerPoint template, your slide master, saves you tons of
time when you create, as you wouldn't need to be concerned about the format
anymore. Everything would be already there, already pre-defined, just
waiting so you’ll create your very nice content and do what you do best. Use
your creativity and give the message you have. 



Creating Slides
Home Tab

Under the Home button, you find command groups like cut, copy, paste,
format painter, undo, and redo. If you select cut, it moves your words
wherever you wish. When you copy, it duplicates it. For example, if you
write computer in the text section, copy and paste it, it’ll duplicate.

Slides

New Slide



It is easy to create New Slides. Click on New Slide, and you will find
different options to select if your presentation needs a two contents slide.
You can select Two contents slides. You could select the Comparison slide
if you wish to compare two things. 

Slide Layout
You use your slide layout to transform the layout of the slides. For instance,
if you selected the two content slides and realize you wish to change the title
element, you use the Slide Layout. When you want a blank slide, you will
select Blank Slide. You can Reset your slide as well. 



Sections

You use Sections to add sections to the thumbnail area.

For instance, in the preceding section of your presentation, you wish it to be a
topic on computer basics. Simply select the drop-down arrow beside Sections
and select Add Sections. In it, you will rename the section to Computer
Basics. The content of Slide 1, Slide 2, and Slide 3, which can be seen in the
Thumbnail area, will all be about computer basics. 

If you wish for the title of the second Section to be History of Computer,
right-click and select add a section, title it History of Computer, and select
rename. Then, add slides underneath it by right-clicking. You can also right-
click and hit the Enter key. You can go to layout to transform the layout of
the slides. Now, you have two sections of thumbnail, Computer Basics and
History of Computer.



Font
If a text is on your screen, use the Font command group to highlight, bold,
italics, underline, and text-shadow your texts. If you wish to, you may
change your Font style and increase or decrease your text. For highlights, you
use text highlights to highlight a word and text color to replace the color of
your texts. 

You can clear all the formatting on your text using Font if you wish to.



Paragraph

Under the Paragraph command group, you have Bullets. For instance,
typical examples of hardware and software in your slide. Type Input and
output as examples of hardware and application software and system
software as examples of software. 

By default, you will see a bullet already used for you, but you can replace it
with whatever bullet you like. Click the drop-down arrow beside the Bullet
button and make your choice.

You can use second-level bullets as well. This is for when you wish to
include a text or list under the first one but don’t wish for it to be on the same
level as the first one.



For instance, add a mouse and keyboard as examples of Input. Click the TAB
key, which will decrease your bullets' size. To take it back to the previous
size of the first bullet, hit the SHIFT and TAB keys. 

Shortcut keys can also be used to achieve these or highlight and select
Decrease list level or Increase list level at the up part of the Paragraph
command group.

Still, you will see your different line spacing options and alignment on the
Paragraph command group. You can align to the left, center, or right. You
may choose your columns as well. Your text can be in one column or two
columns. 



Text direction, you can alter the direction of your write-up. You also have
Align text.

SmartArt is also available. SmartArt Graphics is crucial in creating a
beautiful presentation, especially when working with lists. For example, click
on your list box of hardware and select SmartArt. You will find many
beautiful list styles to choose from to give your text an amazing look.   

Click on More Smart Graphics for more options. You may also change the
color and layout of your SmartArt Graphics. SmartArt is good at working
with lists.



Drawing
Shapes

You will still come across shapes under your Insert tab as well. The drawing
command group has so many shapes to choose from. To draw a shape, select
an empty slide, click on shapes and select one. For example, click on a
rectangle and a circle. 

Once you draw the shape you are working on, you will see shape formats
among the tabs section. If you click on shape format, you have tools that
will allow you to format shapes.

Shape fill helps you to change the shape and color. The line around the shape
is referred to as a Shape outline. You can increase the weight of the outline
by clicking on the drop-down arrow beside the Shape outline and selecting
Weight. In the Shape effect, you can include shadows in your drawing.

Arrange



Under the home tab, you will find the Arrange Command besides the
Shapes command.  

You can place shapes over each other. For example, place the circle over the
rectangle. You can place the circle at the back of the rectangle by clicking the
circle, clicking the Arrange tab, and selecting Send to back.

How to Combine Shapes 
To combine shapes, press the CTRL key and select the second shape to select
both shapes. Click on Arrange and select Group. This will combine the two
shapes.

Position Objects
Like text alignment, you can align your shapes to the left, the center, or the
right. You can also rotate your shapes left 90 degrees, right 90 degrees, flip
vertical, and so on.

Quick Style
In Quick style, you will ungroup and separate your shapes first. You can
replace the style of your shapes by selecting any style of your choice. Select
the shortcut fill color to fill your shape with color, or select no fill if you
don’t want any color in your shape. 



To select a color from a diagram or from within a PowerPoint page, click
EyeDropper Fill and select any color. That is the function of EyeDropper
Fill.

Editing

Under the Editing command group, you must find, replace, and Select. The
Find section helps you to search for a word in your context.

For instance, tap the Find section and type the word Mouse into your search
box. It will highlight the word Mouse in your text if it is within your slide.
You can Replace a word among your texts on your screen. You can Select
too, either words or objects.



Voice
In the Voice command group, you have to dictate. Click on the layout and
choose a blank slide. Select a text box in the Insert button. You can begin to
speak if you click on dictate and have your microphone inserted. Whatever
you speak into the microphone will show as words on your blank slide. 

To stop dictation, click on dictate again. They are the function of the dictate
tab.



Designer

In the Designer command group, you have design ideas. 

Design Ideas gives you an idea of what your slide could look like. So if you
like any of the ideas you find in design, you can select them and apply them
to your screen. You have to be online to access all design ideas and features.



Insert Tab
There are several commands under the Insert tab.



Table

If you select the table command, you can produce tables in PowerPoint.

Simply select Table to include a table on your screen, or you can select
Insert table and select the number of columns and rows you wish for in
your table. Columns are vertical aspects of your table, while Rows are the
horizontal aspect of your table.

For example, click on Insert table, select five columns and rows for your
table, and click on Ok. You can start typing on your table after that.

Table Design



You can transform the styles of your table. Click on table styles and choose a
style of your choice. If you wish for a light, medium, or dark style for your
presentation, simply click it. You may adjust the shading, the borders, and
the effects on your table under the table design. 

Table Layout
In the table layout under the rows and columns command group, insert
above, insert below, insert left, and insert right allows you to insert
additional columns and rows above, below, left, or right of your table. Right-
clicking also allows you to insert additional columns and rows in your table.

You can merge cells. If you highlight two cells and select merge cells, it will
merge the two cells into one. You can as well split them back. Click on split
cells to split your merged cells. 

Under table design and table layout, you have many formatting tools that
you can work with on your table.



Image Command Group
Under the Images command group, we have:

Pictures Format

You can get pictures from your system if you want to. Click on the picture
and select this device to get pictures from your system. This will take you to
the locations where you have your pictures. Select an image of your choice
and click insert. 

Just like your table, you have a picture format. 

Here you may select any picture style you wish. You also have a picture
border, picture effect, and picture layout. If you want to, you can remove
the background from your picture by clicking on remove background.
When you click on remove background, you have mark areas to keep.

You should mark the areas you would love to keep on your image
background. Select the image and click the areas you wish to keep, and it will
remove the paint or color covering that area. If you are done, select keep
changes. 

You have color that helps you replace the color of your image or picture.
You have artistic effects and transparency effects as well. It all depends on
what you are designing, your creative ability, and what you are doing for



your presentation.

Apart from getting pictures or images from your system, you can get pictures
online, or you may get pictures through stock images. Click on the picture
and select stock images.

Your system must be connected online to use the stock image feature. You
have many images under stock images you can make use of. You can browse
the pictures given for your choice or type into the search box what type of
stock images you are looking for.

If you type computer into the search box and press enter, it will show you
pictures of computers you can use.

Still, on the stock images, you can get icons, cutout people, stickers, video
illustrations, and cartoon people or type directly in the search option what
you need. 

You may also get pictures online. Select picture and click on online
pictures.



 

You can choose any options in the online pictures and browse for what you
wish, or go directly to the search box and search for what you need. 

For instance, if you type animated background into your search box and
click on Enter, it will give you animated background images that are online. 

You don't have access to stock images if you use a lower version of
Microsoft PowerPoint. You may download pictures to your computer to
import them to your slides from your system. Go to your browser and type
pixabay.com in your search box.



On pixabay.com, you have photos, illustrations, vectors, videos, music, and
sound effects. You should type what you want into the search box and the
area you want it from. 

For example, type computer under photos, and you will find high-quality
images you may use for your presentation. Click on an image of your choice
and select download for free. You can bring it to your presentation after
downloading it. Then use it for your presentation design.



Screenshots Command
You have a screenshot command. If you wish to use the screenshot
command, you should first display or open what you wish to screenshot. The
file, the webpage, or the particular file you wish to take screenshots from.
You should open the page.

Click the area of your desktop you want and snip it

Your snipped area in your Microsoft PowerPoint slide

For instance, if you wish to take screenshots of your desktop background,
minimize your Microsoft PowerPoint and go to your background. After that,



open your Microsoft PowerPoint and select Screenshots. This will bring
your screenshot directly to your Microsoft PowerPoint slide. If you see
anything in a browser you wish to screenshot, you can use this method.



Photo Album Design
You can design a photo album for your presentation. 

All you should do is click on the photo album and insert all the photos you
wish to use in creating your photo album.



Chapter 4.                      Chapter 3: Adding Text

Text is vital to any presentation, but too much is lazy and poorly designed.
I'm sure you’ve sat through text-heavy presentations yourself, so you’ll know
firsthand why I recommend you limit the written word. And don’t be one of
those presenters that uses text as a dictation aid.

If your presentation NEEDS lots of text, break it up. For example, use
headers, short bulleted lists, and bite-sized sentences to summarize the main
points.

If you're using the slide master, you’ve probably used placeholders to
designate blocks of text. My advice is to be careful and try not to overdo this.
It's too easy to fall into the trap of text-based slides.

My preference is to avoid placeholders in master slides. That way, I have a
blank canvas and can add a little text wherever I want, but only as needed.

You can insert text in several different ways, including:

Text boxes



Add text to shapes
SmartArt

And don’t forget that you can format text in bold, italic, color, etc. Use all the
tools available to help emphasize the points of your presentation.



Text Formatting
Let’s do a little exercise using a text box.

1. Create a new slide and delete any placeholders to give you a blank
canvas.

2. Select a text box from the shapes menu from your QAT or the Insert
tab and draw out a large text box on the slide.

3. Start typing into the text box. Notice how it automatically resizes the
height to accommodate your writing text. As you write, the text box
auto-resizes the height to fit all your text. The width of the text box,
though, remains unaffected. However, you can drag the handles on
the text box to manually resize its width if you need to. Try it now. If
you narrow the text box, PowerPoint auto-resizes the height so that
the box neatly fits the text.

4. Highlight a word or two in the text box, then select the bold button in
the Font section of the Home tab. The highlighted words become
bolded. If you click bold again, those words lose the bold format. The
same rule applies to italic, underline, etc. It's one of a few ways to
format your text content.

5. Another way to add formatting to text is to select the formatting
option before you type. Press the Enter key on your keyboard to start
a new line and type “The” followed by a space. Now press the bold
button on the toolbar and continue typing more words. Everything
you type is in bolded format until you deselect the bold button.

6. Keyboard shortcuts can speed up text formatting as you type. The
most helpful are CTRL+B (bold) and CTRL+U (underline). And
you've probably already guessed that CTRL+I is italic. Practice using



the keyboard shortcuts as you type a paragraph. If you want to add or
remove formatting to words or sentences later, you must select
it/them first.

7. Press Enter on your keyboard to begin a new line and type a short
sentence. Now press the Bullet button on the toolbar to turn that
sentence into a bullet point. Pressing Enter again adds a new bullet to
the next line.

8. Highlight the sentences you turned into bullet points and click the
Numbered List button in the toolbar. The bullet points now become
numbers. With the list still selected, press the Numbered List button
again to toggle it off. Now press the Bullet button again, and they're
back to bullet points. You get the idea.

9. Highlight a paragraph of text in your text box. Next, click the
Character Spacing button on the Home Tab Font section to open the
menu. Now move your mouse up and down the list of spacing
options and watch what happens to the selected text.



10.                      Repeat this exercise from the Change Case button with the
paragraph still selected. Watch the text change case as you hover the
mouse over the options in that list.

11.                      Select a few words in your paragraph and click the Text
Highlight button. The left side of that button shows the last used
color. So, clicking that side of the button reuses that color as the
highlight. But you can easily change the highlight color by clicking
the little arrow on the right (options may vary between versions).

12.                      Select a different pair of words, and now click on the Font
Color button. This works in the same way. The last used color is
shown and ready to reuse with a single click on the left of the button.
But you can easily change the font color by clicking the little arrow
on the right (again, options may vary between versions).

13.                      Notice you have an eyedropper tool in the menu. You can
click the eyedropper and move your mouse over the slide to select a
color you have already used. It's a super convenient tool if you have a
color palette in your slide master, like the one we added earlier. It



allows you to change the color of any object easily and quickly on
your slide to one of those in your custom palette.

14.                      Add a color palette to the slide master if you haven't done so
already, so it's visible on all the new slides you create.

15.                      Select a word in your paragraph and choose the first color of
your color palette using the eyedropper. Then, repeat this for the
other four colors in your palette. How easy was that?

16.                      Select the entire paragraph with all the applied formatting,
then press CTRL+Spacebar. This keyboard shortcut removes all the
pre-applied formatting from your text. It's a valuable tip to remember
if you need to quickly strip formatting from text you added or pasted
in from another editor. There's also a Clear Formatting button in the
Home tab Font section if you prefer to use that.

17.                      To the left of Clear Formatting are two other buttons that
change the selected text's font size. Select all the text in the paragraph
again, then click the Increase Font Size and Decrease Font Size
buttons. After you've played around with this, clear all the font
formatting again.

18.                      Now let's move to the Paragraph section on the Home tab.
You can indent text using the Increase List Level and Decrease List
level buttons. Select your paragraph text and try them out.



19.                      You can alter the line spacing using the third button in that
row. Select the paragraph and then click the Line Spacing button.
Move your mouse down the list and watch what happens to the text.
If you need finer control over line spacing, click the Line Spacing
Options link at the bottom of the menu to open the Paragraph
dialogue box. This option allows you to set alignment and spacing
before and after each line. There are also indent options, so try some
of those, then click the 1.0 spacing option before moving on.

20.                      Some interesting ways to pivot the text are using the Text
Direction option to the right of these three buttons. First, click
anywhere inside the text box and click the Text Direction button.
Then, move your mouse cursor down the list and watch your
paragraph change. You'll notice that this option affects the entire text
box, not just the highlighted text. That's worth remembering if you
don't want everything rotated. So, for this feature to work, you only
need to click into the text box you want to rotate; you don't need to
highlight any actual text. And if you have text you don't want to
rotate, create a second text box, and put it there.

21.                      There is an Align Text button that you can try, but don’t
expect to see much difference here since text boxes auto-resize to fit
the text. Click the final option in the Text Direction menu, More
Options. This opens the Format Shape pane on the right. You now



have additional formatting tools to exploit your text boxes and their
content.

22.                      The final button in the Paragraph section converts your text
box into SmartArt.

Have a play with this option to explore the effects available.
SmartArt is a great way to spice up your bullet points if you
want to be more creative.
CTRL+Z will undo any changes you make here. Note that on
the Insert tab, you can add SmartArt without having any pre-
existing text. We will look at the SmartArt features in more
detail later.

23.                      The final option I want to show you here is columns. First,
make sure your paragraph doesn’t have any formatting applied to it.
Select all the text in your box and click the Align Text button. Select
More Options at the bottom of the menu to open the Format Shape
pane. There are two tab links at the top, Shape Options and Text
Options. Click Text Options if it's not already selected. You'll notice
three icons along the top. Click the one on the far right, the Text box,
if it's not already selected. At the bottom, you’ll see a button labeled
Columns. Click on that and set Number to 2 and the Spacing to 1.
Click OK to save the changes. Your text box now has two columns
with a predefined gap between them. If you don’t see any difference,



use the corner handles to decrease the size of your text box.



SmartArt
SmartArt is an excellent way to make your text more interesting.

1. Create a new slide and add a text box to it.
2. Add three sample sentences as bullet points.

3. Click anywhere inside the text box to select it.
4. Now click the Convert to SmartArt button in the Paragraph section

on the Home tab. Then, move your mouse over the options to see
how a SmartArt graphic can enhance the look of your bullet points.

5. Click on the More SmartArt Graphics link at the bottom of the menu.
It's the same screen you see if you add SmartArt from the Insert tab
on the ribbon bar. Here, you have a categorized list of SmartArt you
can use to style your text.

Practice Exercise: Adding Text

1. Create a new presentation and delete any placeholders.
2. Add a text box that fills about 1/3 of the slide's width.



 
3. Go to Google and search for Ba Ba Black Sheep Lyrics.

 
4. Copy and paste the first four paragraphs of the rhyme into your text

box.



5. Put a line space between each of the four paragraphs to space it out
nicely.

6. Modify the margin of the text box so that there is a 2.5cm (1 inch)
margin on the left and right sides.



6. Put a 1.3cm (1/2 inch) margin at the top and bottom.

7. You should find that the text box falls off the bottom of the slide. If it
doesn’t, increase the top/bottom margin a little until it does.



8. Grab the bottom border of the text box and drag it up to make the box
shorter, and see what happens. It won't adjust, right?

9. Right-click inside the text box and select Format Shape from the pop-
up menu. Change the text box options in the Format Shape pane by
clicking the radio button next to the Shrink text on overflow. You
should be able to resize the text box to fit onto the slide.

10.                      Now click the radio button next to the option, Do Not
Autofit, and watch what happens. Some of your text jumps off the
bottom of the slide.

11.                      Click the Columns button in the text box Format Shape pane.
Next, adjust the Text box settings for two columns, with two
paragraphs in each one.



Chapter 5.                      Chapter 4: Creating Shapes,
Icons, 3D Models, and Charts

Illustrations are powerful in Microsoft PowerPoint. In illustrations, there are
Shapes, Icons, 3D Models, Charts, and SmartArt.

There are many shapes and icons you can use for your presentation,
depending on your creativity



Creating Shapes and Icons
The first example you will learn is how to create the image below, a SWOT
Analysis slide, using different shapes and icons in Microsoft PowerPoint. 

SWOT Analysis collects your business's strengths, weaknesses,
opportunities, and threats. You lay out all the factors in the appropriate
quadrant and devise strategies to address them. For instance, how to build on
your business strength, mitigate your business weaknesses, and so on.

Follow the steps below:

1. Create a blank slide

The first thing to do is to open a blank slide in Microsoft PowerPoint. You
don’t need titles and subtitles for this slide so remove them. Click on the
layout command in the Home tab and select blank layout.



Select blank in the layout command

2. Add Header

Add your header by selecting the text box in the drawing command group.
Click and drag the header where you want it to be in the blank slide and add
your text. 

You’re building SWOT Analysis on this slide so that you can use that as
your header text. You can add a subheading if you wish to. The subheading
should not be as large as the heading.

You can make your header larger and change the font and color to your
choice. 



Aligning your header

Center your text within the text box, then uses the arrange tools to line the
text box to the middle of the slide. Make sure align to slide is selected, then
click on align center.

Drag the text box up a little bit. Using a mouse might pull the text box off the
centreline, so it's a good idea to use the up and down arrow on your keyboard
instead.

3. Make shapes

Go to the Insert tab and select the shapes command to start making some
shapes. Select a teardrop shape and click anywhere on the screen to drop the
teardrop shape.  



The teardrop shape is exactly one inch by one inch. If you want to change
the size, drag any of the handles. Always use the corner handles to give you
more control, and if you hold on to the shift key while dragging the handles,
it will maintain the shape's aspect ratio.

If you drag on the middle handles or don't hold on to the shift key while
using the corner handles, it will not maintain the aspect ratio and distort the
shape. If you want this shape to be exactly one and a half inches, enter it in
the size section.

Next, reshape this teardrop into a petal. Make a copy of the shape by
selecting it and dragging it out while holding onto the CTRL key. It is a lot
quicker than using CTRL C and CTRL V. 



Rotate one of the shapes 180 degrees

Keeping one of the shapes selected, rotate the shape 180 degrees so that the
pointy ends of each shape are facing in the opposite direction. You can use
the handle to rotate, but entering the value is more precise and quicker. 

Align the two shapes so that they are on top of each other. Select both objects
by dragging a selection over the two objects or holding on to the shift key
and selecting each. Go to the arrange tool and select align. This time, ensure
the selected object is checked, choose to align to the center, then align to
the middle.

For quick clarification, if you have aligned to the slide selected, the shapes
will find the position relative to the entire slide. If selected objects are
aligned, the shapes will find their position relative to each other.

 Merge the Shapes



Put the two shapes on top of each other and merge them. Select the two
shapes, go to the Format tab, merge shapes, and choose union. This has
become a single shape that looks like a leaf petal.

Remove the outline

You need to make four of these petals, but there should be no outline in any
of the shapes. So, remove the shape outline before you make copies of the
shape. While selecting the shape, go to the shape outline and select no
outline. 



To copy the petal, select and drag while holding onto the CTRL key. Flip the
shape horizontally in the rotate tool. Go to the Format tab, click Rotate, and
select flip horizontal. Select both shapes, then click CTRL and drag to make
another copy of the set. This time flip vertically. In the Format tab, click
rotate and select flip vertical.

Copy the shapes and flip the first horizontally and second vertically

Next, center the shapes on the slide. The easiest way to do this is to first
group them by clicking Group in the format tab and selecting group.
Grouping them first will make the shapes not overlap each other. Once
they’re centered, you can ungroup. 

Apply some colors to the shapes by selecting the shape, then go to shape fill
in the format tab and select an appropriate color. Repeat the process for the
other petals as well.



Colour the shapes

Add text to the petals. To do this, go to the Insert tab and select the text box.
Then drag the text box over the entire image of the first petal so that the size
overlaps.

In the first petal, type S for Strength. If the text box resizes as you type, go
to format shape and choose text options, then select the text box shape and
click do not autofit. You can now resize the text box properly.



If the text box resizes, select do not autofill

Change the font, make the letter S larger, and choose white for the font
color. You can then center the letter and also align the text vertically. Copy
the text box over to the other petals. If you make a mistake and the text
boxes are not fully aligned, you can use the alignment tool to correct it.

Copy the text boxes to the other shapes and change the letters

Change the letter in each petal using the SWOT initials.

Add Icons

To add some icons, go to the insert tab and select icons.

Click on the Insert tab and select the icon



When choosing an icon for strength, go to the sports section and choose the
figure of a person lifting barbells. For weakness, type links in the search
box and select the icon of a line in between two circles. Notice that the
insert button tells you how many you have selected as you select the icons.

For opportunities, click on nature and outdoors, then select the figure of a
hand holding a leaf. For threats, click on signs and symbols, then select the
triangular figure with a danger sign.

When you select all the appropriate icons, hit insert, and all icons will be
inserted in the center. They will all be clustered together.

The icons clustered together

Rather than separating them one by one, use the arrange tool to separate
them evenly across the slide. The icons will need a little formatting to make
them look more refined.

Add a halo behind each icon. Select the home button and click the oval tool
from the shape selection tool in the drawing command group. Click on the
slide, so the circle appears on the screen. Alternatively, you can do this by
clicking the screen and dragging the circle while holding the shift key.

Make three more copies of the circle by clicking CTRL and dragging the
circles from one another. Remove the outline from the circles by clicking on
the circle, going to the Format tab, selecting shape outline, and clicking on
no outline.



Resizing the icons

The size of the circles must be about an inch and if the icons are too big,
reduce them so they fit into the circle. Reduce the size of the icons by
selecting all the icons, hold onto the shift key, go to the size tab and ensure
the lock aspect ratio is checked, then change either the height or the width. 

Next, layer the icons over each circle using the arrange tool. Select one of
the icons, then one of the circles, and click on the format tab. Select align
and ensure selected objects are checked, then align to center and middle. 

When you do this, the icon seems to have disappeared, but it's hidden behind
the circle. Select the circle, right-click your mouse and then send the circle
to the back.

Repeat these steps for the other sets.

 Layer the Icons into Each of the Circles



Format the icons next. If you want the icons to be white and the circles to
match the corresponding petals, select all four icons together, select shape
fill, and click white for the icons. 

You can click on shape fill for the circles and select the eyedropper tool.
Then sample the colors of each corresponding petal, copy the appropriate
color and place it on each of the circles. 

Once you are done, you can group each set to make it easier to move them
around together. Select the icon and the circle in the set, click on arrange
and select group.

Next, select each set and position these grouped icons in their respective
quadrants. You can use the lines above the icons to position the top two
icons. You can adjust the vertical positions for the bottom ones and then use
the align tool to align with the top two icons. 



Aligning the icons

Select the two left icons, go to arrange in the Home tab, click on align and
select align left. For the right icons, click on arrange, select align and
choose align right.

Add text boxes

The last thing you have to do is to add the text boxes. Draw a text box
around the first quadrant and align the top and bottom to the petal.   

If the box doesn't want to retain its shape, go to the text options in the Format
tab, click on the text box, and select do not autofit.

Copy the text box over to the other quadrants, and for the bottom two text
boxes, you can align the text to the bottom for symmetry. In each text box,
you can write whatever you want.



SWOT Analysis slide

This practical example should help you learn how to work with shapes and
maybe even give you some ideas for your next presentation design.



How To Create Images with Shapes, Icons, And 3d Models

Below is another example of illustrations in Microsoft PowerPoint.

In this example, you'll learn how to create the image below using Shapes,
Icons, and 3D Models.

Using Shapes
Fish Shape

The first shape is going to be a fish shape.



Select an oval shape and drag to draw and enlarge it

Go to shapes and select an oval shape, drag to draw, and enlarge it. Still, in
the shape command, select a moon shape and drag to draw a moon shape at
the left side edge of the oval shape. Turn the moon shape upside down. Click
on CTRL D to duplicate the moon shape, place it in the middle of the oval
shape, and then increase it.

Duplicate the moon shape and place it in the middle of the oval shape

The next thing is to create the mouth of the fish. Select a triangular shape,
turn it to the left and place the tip of the triangle on the right side of the oval
shape.

Click the fish's body, hold your CTRL key and click on the triangular
shape. Go to shape format, click on the drop-down arrow beside merge
shapes and select subtract. This will create an opening at the edge of the
triangular shape.



Go to shape format, click on merge and select subtract

The last thing to create in the fish icon is the eyes. Go to the shape icon,
select an oval shape and draw a circle on the right side of your fish, close to
the mouth. Select shape fill and fill the circle with the color white. 

Select another circle in the shapes command and fill it with the color black.
Make sure the black circle is smaller than the white one. Then move the
black circle into the white one.

Hold your CTRL key, select all the shapes you’ve created, click on merge
shapes, and select union—next, group them all. Highlight everything, right-
click, select group, and click on the group.  

Computer Shape

To draw a computer shape, go to the Insert tab, click on shapes and select a
rounded corner rectangle. Next, select a rectangular tool and drag it to
increase it within the first rounded corner rectangle. The second rectangle
should be smaller than the first.

Click on the first rectangle, select shape fill, and change the color to black.
Change the color of the inner rectangle to white.



Place the second rectangle into the first one

Select another rectangle in the shapes command group and drag it below the
rounded corner rectangle. This new rectangle should not be as large as the
others. Select shape fill and fill with the color black. Select shape outline
and click on no outline. 

Select another rectangle for the keyboard unit. Place it below the last
rectangle and drag. Fill it in with black color. Click on shape outline and
select no outline.



Select another rectangle for the keyboard unit

You have your computer shape.

System Unit Shape

To create the system unit shape, select a rounded rectangle and drag to
enlarge it beside the computer. Fill it with the color black by clicking on
shape fill and selecting black.

Select a rounded rectangle and fill it with the color white

Select a rectangle and drag it into the system unit box. Select shape fill and
fill it with the color white. Press CTRL D to duplicate the shape and drag the
duplicate under the first one.

Select an oval shape and draw a little circle at the down part of the system
unit for the power button. Fill the power button with white.

Group everything (the computer and system unit) by highlighting, then
right-click, select group, and click on group. Then resize and make
everything smaller.



Group, then resize and make everything smaller

Using Icons
Go to the insert tab, then select icons. If you click on the icon command, you
will see several icons you can use for your presentation.

Go to the insert tab and click Icons

Choose whatever icon you need and select insert. It is going to download it
into your slide.

Using 3D Models



Go to the insert tab, then select 3D Models. Make sure you are connected to
the internet.

You will see many 3D Models you can use in your presentation. You can
also type whatever you are looking for in the search box, which will show
you.

For example, if you are looking for a human skeleton, type Human Skeleton
in the search box, showing you different examples of the human skeleton.

Type Human Skeleton in the search box

Select the first one and click on insert. It is going to download it onto your



slide. When you have your 3D Image downloaded on your slide, there is a
symbol in the middle of the skeleton. You use this symbol to rotate the
skeleton clockwise, anti-clockwise, to the back, and even 360 degrees. You
can show any part of it you want. That is why it is three-dimensional.

There is a symbol in the middle of the skeleton for rotation

Using Charts for Illustrations
In the Insert tab under illustration are charts. If you want to use charts to
illustrate points within your presentation, you have all kinds of charts you can
pick from, depending on your content. 



Go to the Insert tab and click on charts

For this example, use pie charts. All you need to do is select charts and
click on a pie chart. Then click Ok.

Select charts and click on pie charts

An excel sheet will appear at the top of your pie chart, allowing you to enter
your data. To prepare a computer sales report, you will type products in the
first box. Type mouse below it then here. The keyboard comes next,
followed by the Monitor and Printer.

You can change the values that are already there as well. For this example,
change the values to 560 for the mouse under sales, 446 for the keyboard,
378 for the monitor, and 589 for the printer.

You can increase the excel sheet if you wish to and even perform
calculations. Once you enter your data, you can close the excel sheet. 



Close the excel sheet after entering your data

We have chart style under chart design if you want to format your chart. We
have charts color if you want to change your chart's color.

You can add chart elements as well; an example is chart title.

Shortcut at the right side of your slide

There is a shortcut on the right side of the slide. The shortcut includes chart
elements, chart style, and chart filter.



The chart elements include your chart title, data labels, and legend. Chart
title is for when you want to add or remove a title for your chart. Double
click on the title above the chart to change it to whatever title you want.



Chapter 6.                      Chapter 5: Animation and
Transition

Transition and Animations are beautiful PowerPoint features that give life to
your presentation. Transition is a visual effect when you change from one
slide to another during a presentation. On the other hand, Animation is a
motion effect that you can apply to the slide objects like text, images, charts,
tables, etc. Transition is applied to slides, while an animation is applied to
slide objects.



Adding Transition to Slides
To add a transition to your slide:

1. Select the slide you want to add the transition to.
2. Go to the Transitions tab.
3. Click the drop-down arrow in the Transition to This Slide gallery to

see the list of all the available transition effects.
4. Select your desired transition effect.

Transition Effect Options
For some of the transition effects, there are different effect options that you
can choose from. The effect options available depend on the type of effect
you choose.

To change the transition effect options:

1. Select the slide you have added a transition.
2. Go to the Transitions tab in the Transition to This Slide group.
3. Click on the Effect Options. A drop-down list appears.
4. Select your preferred transition effect.

Any transition effect you select will apply to your current slide only. Click
the Apply To All button in the Timing group to apply the effect to all the
slides or selected slides.



Transitions Settings

Duration: All transition effects have their default duration, which
might be too fast or slow for you. To set your desired effect duration,
click the Duration text box, input your value directly, or use the up
or down arrow.

Sound: You can add a sound effect to your transition in the Sound
drop-down button during the presentation. There are some available
sounds you can select from and choose any sound from your
computer. To choose a sound from your computer, click the Sound
drop-down button and select Other Sound… A dialog box appears.
Navigate through your computer to locate the sound, select it, and
press Open.



Trigger: Slides changes on mouse click during the presentation by
default. If you, for any reason, want the slide to change automatically
after some set time, uncheck the On Mouse Click box, check the
After box, and put the time in the text box directly or use the up or
down arrows. If you check both boxes, the first occurrence will
change the slide, i.e., if you click the mouse before the set time, the
slide will change, and if there is no mouse click, the slide will
change at the specified time.

Transitions Preview



Anytime you apply a transition to your slide, you can see the effect live on
your slide by default. You can always replay the preview with the Preview
command in the Transitions tab.



Animating Text and Object
PowerPoint animations are in four categories, namely:

1. Entrance: These animations determine the way an object appears on
a slide.

2. Emphases: These animations affect an object or text on the slide,
usually used to draw attention to the object or text.

3. Exit: These animations determine the way an object leaves the slide.
4. Motion Path: These animations determine how an object moves

around on a slide, e.g., an objection can move from left to right.

To add animation to an object or text:

1. Select the text or object you want to animate.
2. Go to the Animations tab.
3. Select your desired animation effect in the Animations group. Use

the animation gallery drop-down arrow for more options. For even
more options, click on the More --- Effects at the bottom of the lists.



Select your preferred option from the dialog box that appears and
simultaneously see the preview on your slide.

4. Press OK.

Animation Effect Options

 

You can choose from different effect options for some of the animation
effects. The effect options available depend on the type of effect you choose.
For example, the default Fly In effect option allows the object to fly in from
the bottom. You can change this setting from the top.

To change the animation effect options:



1. Select the object you have added an animation.
2. Go to the Animation tab in the Animation group.
3. Click on the Effect Options. A drop-down list appears.

4. Select your preferred animation effect.

For more animation effect options, click on the dialog box launcher in the
Animation group.

Animations Preview

Anytime you apply an animation to your slide, you can see the effect live on



your slide by default. You can always replay the preview with the Preview
command in the Animations tab. Click the Preview drop-down button and
uncheck the AutoPreview command to turn off the auto preview.

Tips:

You can always tell the object with animation with a small number
that appears on their left-top side, one for each effect. The number
indicates the effect position on the mouse click in the slide. 
The slide's thumbnail with an animated object(s) will also have a star
icon.
You can preview a slide animation and transition by clicking the star
beside the slide left side thumbnail.



Adding Multiple Animations to an Object
You can apply only one of the animation effects in the Animation group to
an object. Any additional effect you choose from the main menu will override
the initial effect.

To add multiple animation effects to an object:

1. Select the object.

2. Go to the Animations tab.

3. In the Advanced Animation group, click Add Animation Button.
The Animation gallery appears precisely like the one in the
Animation group.

4. Add as many effects as you desire. Repeat the above steps to add
multiple effects.



Animation Painter
When you want to apply animation effect(s) to an object just as you have
applied to one, instead of going through the stress of applying the effects
repeatedly, PowerPoint has a special command called Animation Painter.
Animation Painter copies the animation effect(s) of one and applies it to the
other.

To use an Animation Painter:

1. Select the object that has your desired animation.
2. Go to the Animations tab and in the Advanced Animation group.
3. Click the Animation Painter.
4. Your cursor turns to a paintbrush. Move the cursor to your slide and

select the object you want to add the animation.

PowerPoint automatically adds the animation to the object like the one you
copied.

Animation Painter turns itself off after each use. To keep it active for
continuous use: 

Double-click on it.
Press the Esc key or click on the icon when you are done.



Animation Pane
You can do your slide animations' complete and advanced settings in the
animation pane. You can order, set duration, set delay, repeat, trigger, and do
so many settings in the pane. Opening the animation pane for easy settings
will be advisable if you have many animations to keep track of. Given below
is a screenshot of an animation pane and all its elements:

The animation pane consists of all the animation effects on the selected slide. 

The list consists of numbers arranged in the order of effects
occurrence on mouse click
The effect category color symbols
The names of the objects that have the effects
The advanced timelines of the effects (i.e., the effects durations)
A drop-down arrow in front of any selected effect for advanced



settings
Two arrow up and arrow down buttons to move the selected effects
up or down
Play From button to preview the animation, from the selected effect
to the last effect

Tips:

Hold down the Shift key to select multiple animation effects for
settings and click on the effects one after the other. 
An effect that occurs automatically (i.e., not by mouse click) does not
carry a number.
Use the drop-down arrow to access more options and to fine-tune the
effects.



Animation Start Options and Trigger
Animation Start Options
By default, animations are set to start when you click your mouse. You can
change this setting and make some animation effects start automatically after
or with the previous one.

To start the animation effect automatically:

1. Select the object that has the animation and click on the effect
number you want to start automatically.

2. Go to the Animation tab.
3. Click the Start drop-down button in the Timing group.
4. Select With Previous to start the effect at the same time as the

previous effect or select After Previous to automatically start the
effect after the occurrence of the previous effect.

 Alternatively,

1. Open the Animation Pane in the Animation tab.



2. Select the animation effects you want.
3. Click the drop-down button in front of the effect.

4. Select the desired option from the drop-down menu.

The first animation effect, set to start after the previous, automatically begins
after the slide appears or after the transition effect of the slide, if any. 

Trigger from the Same or Another Object
Apart from starting the animation of an object with a mouse click, you can
also trigger the animation effect by clicking on the object with the effect or
another object.

To trigger animation by clicking an object:



1. Go to the Animation tab.
2. Select the object and click the animation effect number you desire to

trigger when you click an object.
3. Click the Trigger button in the Advanced Animation group. A drop

menu appears.
4. Select the On Click command. The list of all the objects on the slide

appears, including the object that bears the animation effect.
5. Select an object you wish to click to trigger your selected effect.



Ordering Animation
If you apply more than one animation on a slide, the animation will be
arranged in the order you inserted them, i.e., the first animation you apply
will be numbered one, the second one will be two, and so on. You can
rearrange the animation order after you have applied them.

 To reorder the animations on a slide:

1. Select the object you want to reorder its animation and click on the
number you want to change.

2. Go to the Animation tab in the Timing group,
3. Click on either Move Earlier or Move Later buttons as desired,

which order the animation with a level earlier or later. You can click
the buttons several times until you get your desired number.

Alternatively, to have more control over your ordering,

1. Select the Animation Pane command in the Advanced Animation
group.

The animation navigation pane appears on the right side of your
window with the list of all the animation effects on the slide, starting
from the first effect at the top to the last at the bottom.



2. Select, Drag and Drop any effect to the desired level or use the arrow
key up or down after selecting the effect



Setting Animation Duration and Delay
PowerPoint animation effects start immediately after it is triggered and play
for the default duration. You can choose to delay the effect for some seconds
after it has been triggered or play the effect slower or faster than the default
settings.

To adjust the animation duration:

1. Go to the Animation tab.
2. Select the animation effect number you want to adjust its duration on

the object.
3. Set your desired duration in the Duration textbox in the Timing

group.

OR

1. Go to the Animation Pane, click, and drag the right side of the
effect’s Advanced timeline to the desired position. As you drag the
timeline, use the box that shows you the Start and End time of the
effect to set your desired position.

To add delay to the animation effect:



1. Go to the Animation tab.
2. Select the animation effect number you want to adjust its duration on

the object.
3. Set your desired delay in the Delay textbox in the Timing group.

OR 

1. Go to the Animation Pane, click, and drag the whole effect’s
Advanced timeline to the desired position. As you drag the timeline,
use the box that shows you the Start and End time of the effect to set
your desired position.

Note: The animation effect duration will be affected if you click and drag the



left side of the Advanced Timeline.



Make Text Appear One by One During a Presentation
PowerPoint animation can reveal your text paragraph by paragraph during a
presentation. It can be a helpful feature as it can display your points as you
want to discuss them by clicking.

To reveal your text paragraph by paragraph:

1. Select the text box that contains the point you want to display one by
one.

2. Go to the Animations tab.
3. Click the Animation group dialog box launcher.
4. Click the Text Animation tab in the Effects Options dialog box that

appears.
5. Click the Group text drop-down button.



6. Select an option from the drop-down list as desired.
By 1st Level Paragraph will bring a paragraph with its sublevels
at once.
By 2nd Level Paragraph will bring a paragraph first and all its
sublevels next.
By 3rd Level Paragraph will bring a paragraph first, its first
sublevel next, and all other sublevels next. Etc.

7. Press OK when done.



Repeat Animation
At times and for a particular reason, you may want your animation effect to
repeat several times or continuously until you take action.

To set your animation effect to repeat:

1. Go to the Animation tab.
2. Click the Animation Pane in the Timing group.
3. Select and click the drop-down button of the effect you want to

repeat in the animation pane.
4. Select Timing… from the drop-down menu. The effect dialog box

appears.



5. Click the Repeat drop-down menu and select an option as desired.
6. Press OK.

 



Remove Animations
To remove animation from an object:

1. Select the object you want to remove its animation effect
2. Go to the Animation tab.
3. Set the animation to None.

OR

1. Select Animation Pane.
2. Select and click the drop-down button of the effect.
3. Select Remove in the drop-down list.



Animating with Morph Transition
Morph transition is used for a smooth animation when moving objects from
slides to slides during a presentation. It is a fantastic PowerPoint feature that
can make your communication easy and classic. For Morph transition to
work perfectly, you must have at least two identical slides, i.e., the slides
must have at least one object in common. You can duplicate the slides or
copy the objects from slide to slide to achieve this.

To animate with Morph transition:

1. Prepare a slide with all the elements you want.
2. Right-click on the slide Thumbnail pane on the left. A drop-down list

appears.
3. Select Duplicate to reproduce the slide. Duplicate the slides as often

as you need a smooth movement of objects between slides.
4. Reposition the objects in the duplicated slides as desired.
5. Select all the slides you duplicated except the first slide.
6. Go to the Transitions tab.
7. Select Morph in the Transition to This Slide gallery.



8. Select the Effect Options to choose how the transition should work.
9. Click the Slide Show to preview the effect.

 Notes:

Morph transition creates an appearance of movement of objects in
different locations from one slide to the other; therefore, you do not
need to add animation to the object you want to morph. Animation
effect overrides morph transition.
Objects like text, shapes, pictures, SmartArt graphics, and WordArt
Morphs. However, Charts do not morph but disappear from an initial
position to reappear in the new position from slide to slide.

Tips:

You can morph one object into a different object in another slide by renaming
the two objects with the same name and with !! in front of the names.

To rename an object:

1. Select the object.
2. Go to the object contextual Format tab (or Home tab and click the

Select button in the Editing group).
3. Click the Selection Pane.
4. Double click on the object name in the selection pane to activate the

edit mode.



5. Rename the object starting with !!
6. Go to the second slide with the second object and rename the object

with the same name as the previous one.
7. Apply Morph transition to the second slide.
8. Go to the Slide mode and preview how the first shape morphs

smoothly into the second shape.



Chapter 7.                      Chapter 6: Managing Slides and
PowerPoint Window



Saving Your Presentation
After creating your presentation, you need to save it for subsequent use or
presentation. 

You can save your presentation on your computer, disk drive, CD drive, USB
drive, or OneDrive. Saving your work in OneDrive allows you to access your
presentation anywhere you can log in to your account. To save your
presentation in OneDrive, you must be connected and signed into your
account.

To save your presentation for the first time:

1. Click on the File tab to go to the backstage PowerPoint.
2. Click Save As option in the left-side pane.
3. Select where you want to save your presentation in the right-side

pane. A dialog box appears.
4. Change the file name to your desired name in the File Name box.
5. Select the format in which you want to save your presentation in the



Save as type dropdown list or leave it as PowerPoint Presentation
(.pptx)

6. Click Save.

You will have to save your work anytime you make changes.

To save your presentation subsequently,

1. Click on the Save icon  in the quick access toolbar or the Save tab
in the backstage view.

Alternatively, 

2. Use the shortcut key Ctrl + s.

Note: Using the above methods for the presentation that has never been
saved will initiate the Save as command.

You can also duplicate your already saved presentation with the same or
different name and in the same or different location by selecting the Save As
option in the PowerPoint backstage. 

 Tips on file formats:

You can run your presentation as a video on many media players by
saving it as MPEG-4 Video or Windows Media Video.
You can also turn your presentation into a graphic with an animation
effect for use on a web page by saving it as GIF.
PowerPoint Show opens your presentation in Slide Show view when
clicked.



Slide Setup for Printing
You can get a hard or paper copy of your presentation by printing.

To print your presentation:

1. Ensure you connect your computer to a printer.
2. Ensure you load your printer with the right size paper.
3. Click the File tab to go to the PowerPoint backstage.
4. Select Print in the left side pane. Print pane appears on the right

side.
5. Input the number of copies you want directly or with the arrows in

the Copies box.
6. Select a printer in the Printer drop-down if you connect your

computer to more than one printer.
7. Under Settings, each box shows the default settings. To make

changes to any, click the drop-down in front of the one you want to



change and select your preferred option in the drop-down menu.
You can print specified slide numbers by inputting the numbers
and separated by a comma in the Slides textbox.
Collated style is applicable when you want to print more than one
presentation copy.

8. Preview your work in the right section of the Print pane to see how it
will come out. Make use of the scroll bar to go through the pages.

9. Click the Print button.



 Slide Show
Slide Setup for Presentation
After preparing your presentation, PowerPoint has a lot of options for you to
set up your slide show preparation for presenting your presentation. For
example, you might want your slide show to play on its own continuously
until you press the Esc key, maybe for advertisement or some other reasons.

To set up your presentation:

1. Go to the Slide Show tab.
2. Click the Set Up Slide Show command in the Set Up group. A

dialog box appears.



3. Make all your settings as desired and Press OK.

Rehearse and Record Your Presentation 
Other options in the Set Up group of the Slide Show ribbon are:

Rehearse Timings

This command, when clicked, takes you to the slide show view and allows
you to present your presentation while it records the time. Press the Esc key
when you are done, and you will see the time it takes you to make the
presentation with a prompt to save the timing or not. You can use this feature
to rehearse your presentation as often as possible to keep up with time during
the actual presentation.

Record Slide Show

You can record your presentation and voice with this command for a self-
running slide show. Selecting the command takes you to the slide show view,
which records your presentation as you present.



Click the red Record icon on the top-left side of the slide. Start presenting
after the countdown number. You can pause, stop, and replay your record
with the other buttons on the top-left side of the slide. Also available on the
slide screen are drawing tools you can use during recording and some other
options for settings before you start recording. Use the arrow keys on both
sides to change the slide. Press the Esc key and save or share your
presentation as a video or PowerPoint file as desired. Your presentation
automatically starts playing when anyone opens it and selects play.

Presenting Your Presentation
To Start your Presentation:

There are different ways you can start your presentation. You can:

Click the Start from Beginning icon in the Quick Access Toolbar
or press F5

Click the Slide Show View in the Status bar.



Go to the Slide Show tab and start the presentation by selecting either
From Current Slide or From Beginning. You can as well access
more slide show options from here.

Selecting any of the above options makes your presentation appears in full-
screen mode.

Using the Presentation Tools and Features:

Move your cursor to the bottom-left of your presentation in the slideshow
view tools and options you can use for presenting.

The first two arrows are for changing the slide.

The next icon  is used to change your cursor to a drawing tool
or a laser pointer. You can change the highlighter's color from
the menu that appears, select a tool for your presentation, and
drag it to draw or highlight as desired. An eraser is also there to
clean your marking. 



See all Slides/commands that will display all your slides for you to select and
jump to the desired slide.

Zoom into the slide/icon, when clicked, will allow you to move
to any part of your slide and zoom in.
More Slideshow options icon opens a menu box where you can
select any desired option. For example, you can access your
computer taskbar during a presentation by clicking Screen and
selecting Show Taskbar. Show Presenter View gives you
access to a special set of controls (reference slides notes,
preview next slide, presentation duration, and much more) on
your screen. The audience will not see the control if you present
with a second display like a projector.



To Move from Slide to Slide:

Click your mouse or press the spacebar to move to the next slide.
Use the arrow keys down or right to move to the next slide.
Also, use the arrow key up or down to go back to the previous
slide on your keyboard.
Move your cursor to the bottom left of your presentation screen.
Click on any of the arrows in the presentation tools to move your
slide accordingly.

To Stop your Presentation:

Press the Esc key on your keyboard or
Click the Slide Show Option at the bottom-left of your
presentation and Select End Show from the pop-up menu.



Your presentation automatically stops when it gets to the last slide. You can
click your mouse or press the spacebar to return to the Normal view.



Protecting Your File with PowerPoint Security Feature
After devoting your time and energy to creating your presentation, it will be
necessary if you protect your sensitive presentation from plagiarism, stealing,
indeliberate editing, and so many forms of security threats.

PowerPoint has impressive security features to help you secure your
presentation based on how sensitive the presentation is.

To secure your PowerPoint presentation:

1. Go to the PowerPoint Backstage by clicking the File tab.
2. Click the Info tab in the left side pane. Info pane appears on the right

side.
3. Click the Protect Presentation button. A dialog box appears.

Select an option from the list.

Mark as Final: This makes your presentation read-only (i.e.,
typing, editing, and proofing capabilities disabled) with a
message at the top of the presentation screen informing the



reader that the presentation is final. However, any reader can
still edit and resave the presentation by clicking the Edit
Anyway button in the top message. Select this security
feature only if you just need to notify the reader that it is the
recommended final version of your presentation or to
discourage editing.
Add a Digital Signature: Protecting your presentation with a
digital signature has several benefits, like maintaining proof
of presentation integrity, signer identity, and others. You
must purchase a digital signature from a verified Microsoft
partner to use it. Selecting this option for the first time will
prompt you to where you can get one.
Restrict Access: This gives people access to your
presentation but restricts them from copying, editing, sharing,
or printing it. You will have to connect to the Information
Right Management (IRM) server to help you secure the
presentation. This option will prompt you to connect and lead
you through the process.
Restrict Editing: This is a flexible way of securing your
presentation from editing and giving control over the type of
editing that the allowed people can do. This option opens a
pane on the right side of the presentation for you to set
formatting and editing restrictions and start enforcement.
Encrypt with Password: Adding a password to your
presentation is a strong form of protection, and you can give
the password to only those you want access to your
presentation. Without the password, nobody will be able to
open your presentation, not to talk about editing. Selecting



this option, PowerPoint asks you to enter a password and to
re-enter it for confirmation.
Always Open Read-Only: This feature prevents your
presentation from accidental editing by always opening it as
read-only. A dialog box appears each time you want to open
it, notifying you that the presentation will be opened as read-
only. Press Yes to continue and No if there is a need to make
changes.

4. Follow all the prompts based on your choice and press ok.
5. Close your presentation for the security setting to take effect.



Closing Your PowerPoint
To close your presentation after you are done:

Click the X button at the top-right corner of the PowerPoint
window, Or
Go to the File tab and select the Close option in the left-side
pane, Or
Use the shortcuts keys, Ctrl + F4 or Ctrl + W.

Microsoft PowerPoint closes or notifies you if you try to close your
presentation without saving it.



Recovering Unsaved Presentation
It can happen that you mistakenly close your presentation without saving
your last changes; the good news is that PowerPoint has an autosave feature
that allows you to recover your file with the last unsaved changes.

To recover your unsaved presentation:

1. Go to the backstage view by clicking on the File tab.
2. Click the Open tab. Open pane appears.
3. Click the Recover Unsaved Presentations button at the bottom of

the recently opened presentation list. The location dialog box appears
with the list of unsaved presentations.

4. Select the likely presentation. You can check the date to know the
likely one.

5. Click the Open button. The presentation opens.
6. Save the presentation accordingly.

Alternatively,

1. Go to the backstage view by clicking on the File tab.

2. Click the Info tab. Info pane opens.

3. Select Manage Presentation drop-down.



4. Click the Recover Unsaved Presentations menu that appears. The
location dialog box appears with the list of unsaved presentations.

5. Follow steps 4-6 above.



Opening Saved Presentation
You can open your presentation from the PowerPoint application or directly
from your device.

To open an existing presentation from PowerPoint:

1. Go to the backstage view by clicking on the File tab.

2. Click the Open tab. Open pane appears.

3. Select the location of your presentation. An Open dialog box
appears.

4. Select the folder or your presentation. You can scroll down the left
side list of locations on your device to locate your presentation.

5. Click Open.

Alternatively, if you recently opened your presentation or pinned it to
PowerPoint, it will be available in the Recent or Pinned list in the backstage
Home panel, and you can click on it to open it.

If you often use or work on your presentation, it will be better to pin it in the
PowerPoint.

To pin your presentation to PowerPoint:

1. Locate the Presentation in the recent list.
2. Move your cursor over the presentation.
3. Click the pin icon in front of the file.



To open an existing presentation from your device:

1. Ensure you have a PowerPoint application installed on your
computer.

2. Locate your PowerPoint presentation on your device.
3. Double-click on it, and it opens.



Chapter 8.                      Chapter 7: MS PowerPoint
Keyboard Shortcut Commands

Working with Keyboard shortcut commands can reduce your stress, save
your time and increase your productivity to a huge extent. Below are the top
shortcut commands you can use to work smartly in PowerPoint.

SN Shortcut
Keys Functions

1.  Ctrl + A
To select all the
contents of a slide or
text placeholder

2.  Ctrl + B To bold the
highlighted texts

3.  Ctrl + C To copy the selected
item

4.  Ctrl + D To duplicate the
active slide



5.  Ctrl + E To center align the
selected text

6.  Ctrl + F To open the Find
dialog box

7.  Ctrl + G To group selected
items

8.  Ctrl + H To open the Replace
dialog box.

9.  Ctrl + I To italicize
highlighted text

10.                   Ctrl + J To justify aligning
selected content

11.                   Ctrl + K
To open the Insert
Hyperlink dialog
box.

12.                   Ctrl + L To left-align selected
text.

13.                   Ctrl +
M

To insert a new blank
slide

14.                   Ctrl + N To create a new blank
presentation

15.                   Ctrl + O To open an existing
presentation

16.                   Ctrl + P To go to the Print tab
in the backstage view

17.                   Ctrl + Q To close the
presentation

18.                   Ctrl + R To the right, align
selected text

19.                   Ctrl + S To save your
presentation
To open the Font



20.                   Ctrl + T dialog box 

21.                   Ctrl + U To underline the
selected text.

22.                   Ctrl + V To paste what you
copied last.

23.                   Ctrl +
W

To close your
presentation

24.                   Ctrl + X To cut selected item

25.                   Ctrl + Y To redo the last
action, you undo.

26.                   Ctrl + Z To undo your last
action

27.                   Ctrl +
Shift +C To copy Format

28.                   
Ctrl +
Shift +
G

To Ungroup Selected
items

29.                   
Ctrl +
Shift +
F

To open the Fonts tab
of the Format Cells
dialog box.

30.                   
Ctrl +
Shift +
>

To increase the
selected text font size

31.                   
Ctrl +
Shift +
<

To decrease the
selected text font size

32.                   PgDn To move to the next
slide

33.                   PgUp To go to the Previous
Page

34.                   Shift + To toggle the selected



F3 test cases

35.                   Shift
F10

To display the context
menu

36.                   Esc To cancel an active
command

37.                   F1 To open Microsoft
PowerPoint Help

38.                   F5
To go to the
slideshow view of the
presentation

39.                   F7 To open the Spelling
checker pane

40.                   Alt + F4 To Exit your
presentation

41.                   Alt + W
+ Q

To open the Zoom
dialog box.

42.                   
Alt +
Shift +
V

To paste formatting
only to another Shape

43.                   

Alt +
Ctrl +
Shift +
>

Superscript selected
item

44.                   

Alt +
Ctrl +
Shift +
<

Subscript selected
item

45.                   Alt + F To go to the File tab

46.                   Alt + H To go to the Home
tab

47.                   Alt + N To go to the Insert
tab



48.                   Alt + G To go to the Design
tab

49.                   Alt + T To go to the
Transition tab

50.                   Alt + A To go to the
Animation tab

51.                   Alt + S To go to the
Slideshow tab

52.                   Alt + R To go to the Review
tab

53.                   Alt+ W To go to the View tab

54.                   Alt + Q To search item



Chapter 9.                      Conclusion
If you are reading this part of this book, you have successfully gone through
this user guide. I commend you for your patience and time invested in seeing
this through until the end. 

No doubt, I am sure you have been able to acquire new knowledge as a
beginner and more knowledge as an advanced learner. However, if this is not
done yet, you can go online to get more knowledge to increase more and
more in proficiency with the use of Microsoft PowerPoint.

Finally, do not forget to recommend this user guide to your family, friends,
colleagues, and counterparts.

Thank you for reading!
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